Applies To
Call2Teams - Customers
Overview
Attempting to use the PBX Sync feature to synchronise users with a customer's PBX rather than adding them manually through the Add User button results in the following error message:
"Incorrect tenant - sign in with a different user"
Cause
The first time the account sync is run, the system stores the customer ID.
This is used to ensure that all future changes are made to the correct customer, by checking the ID against the administrator's login.
Solution
Follow these steps:
- In the service portal, go to the PBX configuration page.
- Disable PBX sync and click save.
- Re-enable PBX sync.
- Run PBX Sync from the Sync Now drop down button.
- Save the PBX configuration again.